Archived – Xposed installer for Ouya v2.1.4

This post is here to archive the old procedure of Xposed for Ouya 2.1.4

If you have stumbled onto this page because the xposed framework is what you need to root your Ouya and this page is here only for historial reasons. Click here for the updated documentation on rooting your Ouya.

previously, previously

Read more…